aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNick Mathewson <nickm@torproject.org>2009-09-22 12:31:15 -0400
committerNick Mathewson <nickm@torproject.org>2009-09-23 00:24:43 -0400
commitda1aa66f70f3ed1e5376baef053a0c76f33cc7d8 (patch)
tree3f73a0bda1b38ca705cc6f73fa49b756e472fbb8 /Makefile.am
parentd4b54549b83bbbfeb9c1d7d843ea244eed389c61 (diff)
downloadtor-da1aa66f70f3ed1e5376baef053a0c76f33cc7d8.tar
tor-da1aa66f70f3ed1e5376baef053a0c76f33cc7d8.tar.gz
Move testing code into new src/test directory.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 4e049a03a..c5e985c17 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -59,14 +59,15 @@ doxygen:
doxygen && cd doc/doxygen/latex && make
test:
- ./src/or/test
+ ./src/test/test
# Avoid strlcpy.c, strlcat.c, tree.h
check-spaces:
./contrib/checkSpace.pl -C \
src/common/*.h \
src/common/[^asO]*.c src/common/address.c \
- src/or/[^et]*.[ch] src/or/t[^i]*.c src/or/eventdns_tor.h
+ src/or/[^et]*.[ch] src/or/t*.c src/or/eventdns_tor.h \
+ src/test/test*.[ch]
check-docs:
./contrib/checkOptionDocs.pl