aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 4e049a03a..c5e985c17 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -59,14 +59,15 @@ doxygen:
doxygen && cd doc/doxygen/latex && make
test:
- ./src/or/test
+ ./src/test/test
# Avoid strlcpy.c, strlcat.c, tree.h
check-spaces:
./contrib/checkSpace.pl -C \
src/common/*.h \
src/common/[^asO]*.c src/common/address.c \
- src/or/[^et]*.[ch] src/or/t[^i]*.c src/or/eventdns_tor.h
+ src/or/[^et]*.[ch] src/or/t*.c src/or/eventdns_tor.h \
+ src/test/test*.[ch]
check-docs:
./contrib/checkOptionDocs.pl