aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
index cfcc19db7..aaa334062 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -71,4 +71,17 @@ WriteMakefile(
PREFIX => "/usr/local",
PM_FILTER => './pm_filter $(PREFIX) $(VER) $(PROBABLE_INST_LIB)',
MAN1PODS => {},
+ PREREQ_PM => {
+ 'XML::Simple' => 0,
+ 'Text::Markdown' => 0,
+ 'Date::Parse' => 0,
+ 'HTML::Template' => 0,
+ 'HTML::Scrubber' => 0,
+ 'CGI::FormBuilder' => 3.02.02,
+ 'Time::Duration' => 0,
+ 'CGI::Session' => 0,
+ 'Mail::Sendmail' => 0,
+ 'HTML::Parser' => 0,
+ 'URI' => 0,
+ },
);