aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorjoey <joey@0fa5a96a-9a0e-0410-b3b2-a0fd24251071>2007-02-18 18:01:55 +0000
committerjoey <joey@0fa5a96a-9a0e-0410-b3b2-a0fd24251071>2007-02-18 18:01:55 +0000
commitfa386be22e019b24bbc7041b9c5028e89a87e0c0 (patch)
treeff3df7420553ce22f6bd8095d7fd6dae91e9725b /Makefile.PL
parent15a8d140699175d4675ea1068323e36c254abd8e (diff)
downloadikiwiki-fa386be22e019b24bbc7041b9c5028e89a87e0c0.tar
ikiwiki-fa386be22e019b24bbc7041b9c5028e89a87e0c0.tar.gz
* Add explicit module prereqs to Makefile.PL
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
index cfcc19db7..aaa334062 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -71,4 +71,17 @@ WriteMakefile(
PREFIX => "/usr/local",
PM_FILTER => './pm_filter $(PREFIX) $(VER) $(PROBABLE_INST_LIB)',
MAN1PODS => {},
+ PREREQ_PM => {
+ 'XML::Simple' => 0,
+ 'Text::Markdown' => 0,
+ 'Date::Parse' => 0,
+ 'HTML::Template' => 0,
+ 'HTML::Scrubber' => 0,
+ 'CGI::FormBuilder' => 3.02.02,
+ 'Time::Duration' => 0,
+ 'CGI::Session' => 0,
+ 'Mail::Sendmail' => 0,
+ 'HTML::Parser' => 0,
+ 'URI' => 0,
+ },
);