aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
index f7c090ff2..04ed70502 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -48,6 +48,10 @@ extra_clean:
$(MAKE) -C po clean
extra_install:
+ install -d $(DESTDIR)/etc/ikiwiki
+ install -m 0644 wikilist $(DESTDIR)/etc/ikiwiki
+ install -m 0644 simple.setup $(DESTDIR)/etc/ikiwiki
+
install -d $(DESTDIR)$(PREFIX)/share/ikiwiki
for dir in `cd underlays && find . -follow -type d ! -regex '.*\.svn.*'`; do \
install -d $(DESTDIR)$(PREFIX)/share/ikiwiki/$$dir; \