aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 95e574c66..2137b9dde 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -54,6 +54,7 @@ extra_install:
for dir in `cd underlays && find . -follow -type d ! -regex '.*\.svn.*'`; do \
install -d $(DESTDIR)$(PREFIX)/share/ikiwiki/$$dir; \
for file in `find underlays/$$dir -follow -maxdepth 1 -type f`; do \
+ cp -aL $$file $(DESTDIR)$(PREFIX)/share/ikiwiki/$$dir || \
install -m 644 $$file $(DESTDIR)$(PREFIX)/share/ikiwiki/$$dir; \
done; \
done