aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorJoey Hess <joey@kodama.kitenet.net>2008-08-21 22:25:36 -0400
committerJoey Hess <joey@kodama.kitenet.net>2008-08-21 22:25:36 -0400
commit65c12dffecc49df2d8135a32121b9cabe8288cae (patch)
treeeee8e293d70ad39f1bd3377bcbea31bf1f485150 /Makefile.PL
parent8ae1aa3dfaf865fc12d71afcc8676972f2b1ac47 (diff)
downloadikiwiki-65c12dffecc49df2d8135a32121b9cabe8288cae.tar
ikiwiki-65c12dffecc49df2d8135a32121b9cabe8288cae.tar.gz
Add missing PREFIX to a few lines of the Makefile. (Thomas Keller)
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.PL b/Makefile.PL
index fa0b8ba49..b0d56ee82 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -48,9 +48,9 @@ extra_clean:
$(MAKE) -C po clean
extra_install:
- install -d $(DESTDIR)/etc/ikiwiki
- install -m 0644 wikilist $(DESTDIR)/etc/ikiwiki
- install -m 0644 auto.setup $(DESTDIR)/etc/ikiwiki
+ install -d $(DESTDIR)$(PREFIX)/etc/ikiwiki
+ install -m 0644 wikilist $(DESTDIR)$(PREFIX)/etc/ikiwiki
+ install -m 0644 auto.setup $(DESTDIR)$(PREFIX)/etc/ikiwiki
install -d $(DESTDIR)$(PREFIX)/share/ikiwiki
for dir in `cd underlays && find . -follow -type d ! -regex '.*\.svn.*'`; do \