aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorJoey Hess <joey@kodama.kitenet.net>2008-01-30 17:22:59 -0500
committerJoey Hess <joey@kodama.kitenet.net>2008-01-30 17:22:59 -0500
commit61ffa4a81653bc499abb358244dba102323abc99 (patch)
tree90189e2ae2e7d9bdeff09b53529c47de3e814bc0 /Makefile.PL
parent4c18058dfb52ae32c55e27efda380f1df0a4c872 (diff)
downloadikiwiki-61ffa4a81653bc499abb358244dba102323abc99.tar
ikiwiki-61ffa4a81653bc499abb358244dba102323abc99.tar.gz
rename ikiwiki-prefix-directives into ikiwiki-transition
If we have transitions of this sort in the future, this program will hopefully be used to handle them too.
Diffstat (limited to 'Makefile.PL')
-rwxr-xr-xMakefile.PL6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 3148db2ac..7608d373c 100755
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -35,7 +35,7 @@ extra_build: ikiwiki.out
./mdwn2man ikiwiki 1 doc/usage.mdwn > ikiwiki.man
./mdwn2man ikiwiki-mass-rebuild 8 doc/ikiwiki-mass-rebuild.mdwn > ikiwiki-mass-rebuild.man
./mdwn2man ikiwiki-makerepo 1 doc/ikiwiki-makerepo.mdwn > ikiwiki-makerepo.man
- ./mdwn2man ikiwiki-prefix-directives 1 doc/ikiwiki-prefix-directives.mdwn > ikiwiki-prefix-directives.man
+ ./mdwn2man ikiwiki-transition 1 doc/ikiwiki-transition.mdwn > ikiwiki-transition.man
./mdwn2man ikiwiki-update-wikilist 1 doc/ikiwiki-update-wikilist.mdwn > ikiwiki-update-wikilist.man
$(MAKE) -C po
if [ "$$PROFILE" = 1 ]; then dprofpp; fi
@@ -68,7 +68,7 @@ extra_install:
install -d $(DESTDIR)$(PREFIX)/share/man/man1
install -m 644 ikiwiki.man $(DESTDIR)$(PREFIX)/share/man/man1/ikiwiki.1
install -m 644 ikiwiki-makerepo.man $(DESTDIR)$(PREFIX)/share/man/man1/ikiwiki-makerepo.1
- install -m 644 ikiwiki-prefix-directives.man $(DESTDIR)$(PREFIX)/share/man/man1/ikiwiki-prefix-directives.1
+ install -m 644 ikiwiki-transition.man $(DESTDIR)$(PREFIX)/share/man/man1/ikiwiki-transition.1
install -m 644 ikiwiki-update-wikilist.man $(DESTDIR)$(PREFIX)/share/man/man1/ikiwiki-update-wikilist.1
install -d $(DESTDIR)$(PREFIX)/share/man/man8
@@ -82,7 +82,7 @@ extra_install:
install -d $(DESTDIR)$(PREFIX)/bin
install ikiwiki.out $(DESTDIR)$(PREFIX)/bin/ikiwiki
- install ikiwiki-makerepo ikiwiki-prefix-directives ikiwiki-update-wikilist $(DESTDIR)$(PREFIX)/bin/
+ install ikiwiki-makerepo ikiwiki-transition ikiwiki-update-wikilist $(DESTDIR)$(PREFIX)/bin/
$(MAKE) -C po install DESTDIR=$(DESTDIR) PREFIX=$(PREFIX)
}