aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2019-11-19 12:55:40 +0900
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2019-11-19 12:58:54 +0900
commited94123667db1add7ce705b9aefa79d8c74cd73f (patch)
tree9c277f325e56b17f782a76c0ebffcbab9adb1861 /gnu
parent418febb54fb4857eeaaa759fb9804f7fe73a0d63 (diff)
downloadguix-ed94123667db1add7ce705b9aefa79d8c74cd73f.tar
guix-ed94123667db1add7ce705b9aefa79d8c74cd73f.tar.gz
gnu: emacs-pdf-tools: Adapt phase name.
Follow up commit to c51d4c7746fe99e60b32d7e9ee0da2b847174253. * gnu/packages/emacs-xyz.scm (emacs-pdf-tools): Add the emacs-install phase after the emacs-add-source-to-load-path instead of after the emacs-set-emacs-load-path phase. Reported-by: Brett Gilio <brettg@posteo.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/emacs-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index df5c3d5055..e8f13a737a 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -1976,7 +1976,7 @@ filters, new key bindings and faces. It can be enabled by
("pdf-tools-handle-upgrades" '()))))
(add-after 'emacs-patch-variables 'emacs-add-source-to-load-path
(assoc-ref emacs:%standard-phases 'add-source-to-load-path))
- (add-after 'emacs-set-emacs-load-path 'emacs-install
+ (add-after 'emacs-add-source-to-load-path 'emacs-install
(assoc-ref emacs:%standard-phases 'install))
(add-after 'emacs-install 'emacs-build
(assoc-ref emacs:%standard-phases 'build))