aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2019-11-19 12:55:04 +0900
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2019-11-19 12:55:04 +0900
commit418febb54fb4857eeaaa759fb9804f7fe73a0d63 (patch)
treee5ba46ab930760665499849d65c4105c36974f55 /gnu
parent1bb39982f185c54059e9d20f85b26691002c2578 (diff)
downloadguix-418febb54fb4857eeaaa759fb9804f7fe73a0d63.tar
guix-418febb54fb4857eeaaa759fb9804f7fe73a0d63.tar.gz
gnu: emacs-scel: Fix build.
This is a follow up commit to e1d31e6457. * gnu/packages/emacs-xyz.scm (emacs-scel): Fix build.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/emacs-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 85797b2aa2..df5c3d5055 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -4096,7 +4096,7 @@ to a key in your preferred mode.")
((assoc-ref cmake:%standard-phases 'configure)
#:outputs outputs
#:configure-flags '("-DSC_EL_BYTECOMPILE=OFF"))))
- (add-after 'set-emacs-load-path 'add-el-dir-to-emacs-load-path
+ (add-after 'add-source-to-load-path 'add-el-dir-to-emacs-load-path
(lambda _
(setenv "EMACSLOADPATH"
(string-append (getcwd) "/el:" (getenv "EMACSLOADPATH")))