aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-10-12 01:07:54 +0200
committerLeo Famulari <leo@famulari.name>2024-10-19 14:42:06 -0400
commite951a375a01262dfd470ee343baf7c41dbc6ff58 (patch)
treefdb46745a6df8f1fc915df908bd1af2556b2875b /gnu
parent1d759e732a7a755a82268b073c57e0b2e4c25885 (diff)
downloadguix-e951a375a01262dfd470ee343baf7c41dbc6ff58.tar
guix-e951a375a01262dfd470ee343baf7c41dbc6ff58.tar.gz
gnu: linux-libre: Update to 6.6.56.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.56. (linux-libre-6.6-pristine-source, deblob-scripts-6.6): Update hash. Change-Id: Idd4c9a4d78b77144aae61b2d85e4ea83a3842695 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e5a0addbd1..d7beef26f1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,17 +532,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.54")
+(define-public linux-libre-6.6-version "6.6.56")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
linux-libre-6.6-version
linux-libre-6.6-gnu-revision
(base32 "1a28pdl645bj4d8gac71dmwmll6a2kgd3k7gkpfvi94yqkzd9r2z")
- (base32 "0r0nay19iip9j4clgcv9mdzsnzyvq5akpyqw9sl019l9iqwyk5ia")))
+ (base32 "1z4l5a1xhrffagby28rv8kxxvr4py87vrxil0lh0nf5lcdpx4vw1")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "186ggr0yz7fgp05qav6k6j72aazvwdljdnf2zwb5q194dafqdbjz")))
+ (hash (base32 "158snxmb2silss8bndpzp8fmafp175v11jrlci0jr6c8ivvi4j7p")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))