aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-10-12 01:07:53 +0200
committerLeo Famulari <leo@famulari.name>2024-10-19 14:41:59 -0400
commit1d759e732a7a755a82268b073c57e0b2e4c25885 (patch)
tree74d2afc7581ab2d7aa59e5d47433cc4b5990f7d1 /gnu
parent052cff561d76ba6af43ab276fcaca825a31e2053 (diff)
downloadguix-1d759e732a7a755a82268b073c57e0b2e4c25885.tar
guix-1d759e732a7a755a82268b073c57e0b2e4c25885.tar.gz
gnu: linux-libre: Update to 6.10.14.
* gnu/packages/linux.scm (linux-libre-6.10-version): Update to 6.10.14. (linux-libre-6.10-pristine-source, deblob-scripts-6.10): Update hash. Change-Id: Iadd53f2d12e53034da4ca9391e5a184dd516469f Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 91ad014a81..e5a0addbd1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,17 +513,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.10-version "6.10.13")
+(define-public linux-libre-6.10-version "6.10.14")
(define-public linux-libre-6.10-gnu-revision "gnu")
(define deblob-scripts-6.10
(linux-libre-deblob-scripts
linux-libre-6.10-version
linux-libre-6.10-gnu-revision
(base32 "1j43v1z4g1f681wvna2dh9vxaz0pgni0wchbh1xhyhhfcqbm1f47")
- (base32 "0nbz99nm45jl138jxjvqc8b37s98a997k44r1m04b82pnb16nskz")))
+ (base32 "0bpkqvhvaqpim0h7nbpq7sarqisi7vlnk6x1161d6if8kb8k9glr")))
(define-public linux-libre-6.10-pristine-source
(let ((version linux-libre-6.10-version)
- (hash (base32 "0smimvnivdswiggplz9x65d03vdysgr3v9iijbk4f5fva0iypz2z")))
+ (hash (base32 "0gj2z9ax1qv59n2mld0pg2svwi28lbq92ql98vy7crynd2ybrram")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.10)))