aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:03:57 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:09 +0200
commitc0101ea049ad7890b4f0f49523ad71d9da03e1ce (patch)
treebc8d45b8b59f53e58535b2bd0b6e06878bc87a2f /gnu
parent1c43775a0c81a5f351e4b69a7e355cb83220e02f (diff)
downloadguix-c0101ea049ad7890b4f0f49523ad71d9da03e1ce.tar
guix-c0101ea049ad7890b4f0f49523ad71d9da03e1ce.tar.gz
gnu: Add texlive-uebungsblatt.
* gnu/packages/tex.scm (texlive-uebungsblatt): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm37
1 files changed, 37 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 991d7a5e90..d29640bf35 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -98826,6 +98826,43 @@ page into columns, and may be used for fixing measurements of layout.")
environments for typesetting university assignments.")
(license license:lppl)))
+(define-public texlive-uebungsblatt
+ (package
+ (name "texlive-uebungsblatt")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/uebungsblatt/"
+ "tex/latex/uebungsblatt/")
+ (base32
+ "00vgn9qv9xl0afj37r2nlvw51vb3qfdd8an5az8f7mqkydi33ppa")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/uebungsblatt")
+ (synopsis "LaTeX class for writing exercise sheets")
+ (description
+ "This package implements a LaTeX class for writing exercise sheets for
+a lecture. Its features are:
+
+@itemize
+
+@item quick typesetting of exercise sheets or their revisions,
+
+@item simple user friendly commands,
+
+@item elegant page formatting,
+
+@item automatic numbering of exercises and sub-exercises,
+
+@item the number of the exercise sheet is extracted automatically from the
+file name,
+
+@item static information about the lectures and the authors needs to provided
+at one point only.
+
+@end itemize")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar