aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:03:56 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:09 +0200
commit1c43775a0c81a5f351e4b69a7e355cb83220e02f (patch)
treed1fbda9f7dacd88f1d37c0e971d4cfefeacece9a /gnu
parent4be5e72398399904969725895d426ff13331456d (diff)
downloadguix-1c43775a0c81a5f351e4b69a7e355cb83220e02f.tar
guix-1c43775a0c81a5f351e4b69a7e355cb83220e02f.tar.gz
gnu: Add texlive-uassign.
* gnu/packages/tex.scm (texlive-uassign): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 37f5660dec..991d7a5e90 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -98807,6 +98807,25 @@ may help in making typesetting decisions.")
page into columns, and may be used for fixing measurements of layout.")
(license license:lppl)))
+(define-public texlive-uassign
+ (package
+ (name "texlive-uassign")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/uassign/" "tex/latex/uassign/")
+ (base32
+ "0qfj5z9ljd5x169jcr8dv09ajib9cc1m2hwq0ymz95qc17s7rk5l")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/uassign")
+ (synopsis
+ "Environments and options for typesetting university assignments")
+ (description
+ "The purpose of this package is to provide simple question and solution style
+environments for typesetting university assignments.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar