aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-12-08 12:31:28 -0500
committerLeo Famulari <leo@famulari.name>2022-12-09 19:55:36 -0500
commit67e8fd6b386e811b5673a49f0136bb2eca9b43ef (patch)
treeb5266cc00d004eccac5432bbfa2e3d6823d16363 /gnu/packages
parentc8316c1e47ce2ace5474cbcda03555cf915b4fce (diff)
downloadguix-67e8fd6b386e811b5673a49f0136bb2eca9b43ef.tar
guix-67e8fd6b386e811b5673a49f0136bb2eca9b43ef.tar.gz
gnu: linux-libre: Update to 6.0.12.
* gnu/packages/linux.scm (linux-libre-6.0-version): Update to 6.0.12. (linux-libre-6.0-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 16f7195578..d935099372 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -477,7 +477,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.0-version "6.0.11")
+(define-public linux-libre-6.0-version "6.0.12")
(define-public linux-libre-6.0-gnu-revision "gnu")
(define deblob-scripts-6.0
(linux-libre-deblob-scripts
@@ -487,7 +487,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "16g2bin3xay30zfss1vlb7pwcss5giaxaksp4v1gk05wn51wjrqr")))
(define-public linux-libre-6.0-pristine-source
(let ((version linux-libre-6.0-version)
- (hash (base32 "0qn7m74wfixqk832j2yvgf2lq4vi55agm5gk9ziy2wa9wqqn3bib")))
+ (hash (base32 "00ag63lnxw2gijw3b6v29lhrlv480m12954q5zh4jawlz3nk1dw9")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.0)))