aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-10-06 14:14:16 -0400
committerLeo Famulari <leo@famulari.name>2024-10-11 00:51:12 -0400
commit3a56a440946b79f00bd3714f912480a6a454531a (patch)
tree9c0cbc4ad9bf2d6a7aeb1cabda0a1539d72ee428 /gnu/packages
parent701bced65e578cb97743c24e7744ee0862ef252d (diff)
downloadguix-3a56a440946b79f00bd3714f912480a6a454531a.tar
guix-3a56a440946b79f00bd3714f912480a6a454531a.tar.gz
gnu: linux-libre: Update to 6.10.13.
* gnu/packages/linux.scm (linux-libre-6.10-version): Update to 6.10.13. (linux-libre-6.10-pristine-source): Update hash. Change-Id: I2776cf025bf293be32f9012b2d99e44c7d41a1c5
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4695ec2eaf..1143a6910f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,17 +513,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.10-version "6.10.11")
+(define-public linux-libre-6.10-version "6.10.13")
(define-public linux-libre-6.10-gnu-revision "gnu")
(define deblob-scripts-6.10
(linux-libre-deblob-scripts
linux-libre-6.10-version
linux-libre-6.10-gnu-revision
(base32 "1j43v1z4g1f681wvna2dh9vxaz0pgni0wchbh1xhyhhfcqbm1f47")
- (base32 "1zmgsgzrcsjzjzhgb12drc0f42ag8xak6z7zzx324f0wrf4i67zf")))
+ (base32 "0nbz99nm45jl138jxjvqc8b37s98a997k44r1m04b82pnb16nskz")))
(define-public linux-libre-6.10-pristine-source
(let ((version linux-libre-6.10-version)
- (hash (base32 "15ihkbsj0idwzbvhynjm3kcnkk0alf3xipip8ngib1f1z13a0kgv")))
+ (hash (base32 "0smimvnivdswiggplz9x65d03vdysgr3v9iijbk4f5fva0iypz2z")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.10)))