aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-06-27 23:42:33 +0200
committerLeo Famulari <leo@famulari.name>2024-07-02 00:25:06 -0400
commite2a9d6b867e3dfb354f0830ff418225e696c1e43 (patch)
tree61415b837498e9bdbe388658b1f1d54c1436bac4 /gnu/packages/linux.scm
parenta8c8ae5a5f157700e34825f5d28cd572d0416fd2 (diff)
downloadguix-e2a9d6b867e3dfb354f0830ff418225e696c1e43.tar
guix-e2a9d6b867e3dfb354f0830ff418225e696c1e43.tar.gz
gnu: linux-libre 6.6: Update to 6.6.36.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.36. (linux-libre-6.6-pristine-source): Update hash. Change-Id: I330ce29406db109161a5c9d2712d6a398434fabd Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 949d168f5e..2093ad1000 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,7 +532,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.35")
+(define-public linux-libre-6.6-version "6.6.36")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "05ypqx1sz54yhb8jyxphvg5pwgb2cnzb4zqqaiyyywpqsrnya9kq")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "17nxymy3r9q45cfzc9rqp937m37zr1b8fjn1m0x0dv8jhxrfxqzw")))
+ (hash (base32 "1mfdw2prjb54r19y22sm37q8spnk6lyk162ima7gps1pnwl6hrxr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))