aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-06-27 23:42:32 +0200
committerLeo Famulari <leo@famulari.name>2024-07-02 00:24:55 -0400
commita8c8ae5a5f157700e34825f5d28cd572d0416fd2 (patch)
tree7ee304668fcf2adebf86f16f5ec7318a35ad7518 /gnu/packages/linux.scm
parent69089674bb9fb2cc7b3285b73fb7dda7d99a2550 (diff)
downloadguix-a8c8ae5a5f157700e34825f5d28cd572d0416fd2.tar
guix-a8c8ae5a5f157700e34825f5d28cd572d0416fd2.tar.gz
gnu: linux-libre 6.9: Update to 6.9.7.
* gnu/packages/linux.scm (linux-libre-6.9-version): Update to 6.9.7. (linux-libre-6.9-pristine-source): Update hash. Change-Id: Iaf0d5224075070feadf4065fb8c42242d1eaa5a4 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 93bc3b220a..949d168f5e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -512,7 +512,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.9-version "6.9.6")
+(define-public linux-libre-6.9-version "6.9.7")
(define-public linux-libre-6.9-gnu-revision "gnu")
(define deblob-scripts-6.9
(linux-libre-deblob-scripts
@@ -522,7 +522,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0b8hsr0s4f3hps27bmd5qj1yknhd73q4zplr4v3lmq7sr57mgly6")))
(define-public linux-libre-6.9-pristine-source
(let ((version linux-libre-6.9-version)
- (hash (base32 "0jvbv5g9xx76a4ni0b66gzj5i2y77gpmfdg0mdsg564rp3i6chsx")))
+ (hash (base32 "1y01w26sas7pl24l09yczdr8mzzy2nadykz1wmhx9ygfj76qixg4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.9)))