aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-09-04 18:45:20 +0200
committerLeo Famulari <leo@famulari.name>2024-09-10 21:50:00 -0400
commit6d9b835e9a0d81a9ee718bb7a92f7d2ecbcad481 (patch)
tree2c58b05850ffa42acf6d593c7c0ca267db5677d7 /gnu/packages/linux.scm
parent9acc60ceb2388029eb3887e9fc8b7afb9b1adc98 (diff)
downloadguix-6d9b835e9a0d81a9ee718bb7a92f7d2ecbcad481.tar
guix-6d9b835e9a0d81a9ee718bb7a92f7d2ecbcad481.tar.gz
gnu: linux-libre 4.19: Update to 4.19.321.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.321. (linux-libre-4.19-pristine-source): Update hash. Change-Id: Ice26ee11b8162038cb5d3cfcb14c997917a5cf97 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 207c8cc6f5..c9f0d2d7cb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -607,7 +607,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.320")
+(define-public linux-libre-4.19-version "4.19.321")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -617,7 +617,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fgkp3v7qgqpn7l1987xcwwlrmwsbscqnxfv06p8nkavrhymrv3c")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "18a723djyq3y2jhjazwgiwqslh1yz954wb82cg7bf083n091lrwx")))
+ (hash (base32 "1n86dfv8qcm21z3inrz0n7gnwik7s51xfrabyq8ajy15b93a2fpi")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))