aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-09-04 18:45:19 +0200
committerLeo Famulari <leo@famulari.name>2024-09-10 21:50:00 -0400
commit9acc60ceb2388029eb3887e9fc8b7afb9b1adc98 (patch)
treec01d9a78fba77ef5658c8268e90cb8aa4e5d4dc0 /gnu/packages/linux.scm
parentae2571512591a50a7fe3de81eb98b7a1966a38d8 (diff)
downloadguix-9acc60ceb2388029eb3887e9fc8b7afb9b1adc98.tar
guix-9acc60ceb2388029eb3887e9fc8b7afb9b1adc98.tar.gz
gnu: linux-libre 5.4: Update to 5.4.283.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.283. (linux-libre-5.4-pristine-source): Update hash. Change-Id: I8e375309f7d22339d723b67b229fa2b3ce6465f6 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 30b31e8e54..207c8cc6f5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -592,7 +592,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.282")
+(define-public linux-libre-5.4-version "5.4.283")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -602,7 +602,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0x0xg0fcykpd117x3q0gim8jilhx922ashhckjvafxv2gk2zzjhj")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1q3xvl4c5dlql6jh0g8kn01aljgl946gmq4ljjzvffykfq4pg0jm")))
+ (hash (base32 "15zpw5vwi8c4yjap28lzrwdvj3yrynnbx6vw8aqiqamlk4qnl315")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))