aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-03-27 13:38:38 +0100
committerLeo Famulari <leo@famulari.name>2024-04-01 11:06:56 -0400
commit0b4160347d127118dbadba50332be1d1c921179c (patch)
tree03ac6cdba838a28f1a5da6de2d3f2df62b2577c9 /gnu/packages/linux.scm
parenta7d5f74bd76c156b0e0cbb96406982558fb1c9a1 (diff)
downloadguix-0b4160347d127118dbadba50332be1d1c921179c.tar
guix-0b4160347d127118dbadba50332be1d1c921179c.tar.gz
gnu: linux-libre 5.10: Update to 5.10.214.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.214. (linux-libre-5.10-pristine-source): Update hash. Change-Id: I5785db03604a9ba39c985ba1d8fe0988eac9b5f8
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 98876d332d..5ebc5c1e7b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -581,7 +581,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.213")
+(define-public linux-libre-5.10-version "5.10.214")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -591,7 +591,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "12csh2zyjrqzgqcv799gv8h4xaw1irxh2zqddn4jqp5p7psx4j5k")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "105df7w6m5a3fngi6ajqs5qblaq4lbxsgcppllrk7v1r68i31kw4")))
+ (hash (base32 "0n7m82hw2rkw5mhdqw0vvmq7kq0s43jalr53sbv09wl17vai9w20")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))