aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-03-27 13:38:37 +0100
committerLeo Famulari <leo@famulari.name>2024-04-01 11:06:56 -0400
commita7d5f74bd76c156b0e0cbb96406982558fb1c9a1 (patch)
tree6eea16fc25a73e3cb3f3a3e8149581e52d8ace94 /gnu/packages/linux.scm
parent3a492c4c6f8cb7a2471e98e4074368bd5e4bd6f9 (diff)
downloadguix-a7d5f74bd76c156b0e0cbb96406982558fb1c9a1.tar
guix-a7d5f74bd76c156b0e0cbb96406982558fb1c9a1.tar.gz
gnu: linux-libre 5.15: Update to 5.15.153.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.153. (linux-libre-5.15-pristine-source, deblob-scripts-5.15): Update hashes. Change-Id: Ibd5a110d77a2d8bab88172fa6a63b27cfd873a1e
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 07b60622ee..98876d332d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -566,17 +566,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.152")
+(define-public linux-libre-5.15-version "5.15.153")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
linux-libre-5.15-version
linux-libre-5.15-gnu-revision
(base32 "18ac30kxg2mf2f6gk3p935hzhz2qs110jy4xwk21kblnnkskbxj8")
- (base32 "1a4la9nfdl5qiyfbzhgbqhl638wy1crkgpfnfaj0qf3hg4jsg0g4")))
+ (base32 "121shkzgixmywa19xx5f2yxg1primarpg4bxin3jyw0214xbfh2n")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0zm4wkryj4mim4fr7pf5g9rlzh31yb1c40lkp85lvcm5yhjm507h")))
+ (hash (base32 "1g44gjcwcdq5552vwinljqwiy90bxax72jjvdasp71x88khv3pfp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))