aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2023-10-09 11:39:39 +0200
committerRicardo Wurmus <rekado@elephly.net>2023-10-09 11:40:26 +0200
commit00feb9865a381b84d5ed6d6fda040067cfb5741f (patch)
treef9e4a34d91e0c4c592c129c58e7654dfb3bc4f9a /gnu/packages/graphics.scm
parent6e99158abb4441f6d2cd4c3176225204c505d657 (diff)
downloadguix-00feb9865a381b84d5ed6d6fda040067cfb5741f.tar
guix-00feb9865a381b84d5ed6d6fda040067cfb5741f.tar.gz
gnu: povray: Update to 3.7.0.10.
* gnu/packages/graphics.scm (povray): Update to 3.7.0.10. [source]: Simplify snippet.
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index bdb67a93ef..16254ab494 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -1505,7 +1505,7 @@ in Julia).")
(define-public povray
(package
(name "povray")
- (version "3.7.0.8")
+ (version "3.7.0.10")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1514,13 +1514,11 @@ in Julia).")
(file-name (git-file-name name version))
(sha256
(base32
- "1q114n4m3r7qy3yn954fq7p46rg7ypdax5fazxr9yj1jklf1lh6z"))
+ "19bv962clwc6sk53kq8bqf77fh0v46afm2knjbki8yj0m1mnyyd0"))
(modules '((guix build utils)))
(snippet
- '(begin
- ;; Delete bundled libraries.
- (delete-file-recursively "libraries")
- #t))))
+ ;; Delete bundled libraries.
+ '(delete-file-recursively "libraries"))))
(build-system gnu-build-system)
(native-inputs
(list autoconf automake pkg-config))