aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:33:39 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:26 +0200
commitf436ca1db3178fffc2c42970fdeb8fdbaf68b60a (patch)
treedaad5c936b09134693cb4fbc73bf18908532c868
parentbf113089ce4cadf4dd127bcdee3490821bca4027 (diff)
downloadguix-f436ca1db3178fffc2c42970fdeb8fdbaf68b60a.tar
guix-f436ca1db3178fffc2c42970fdeb8fdbaf68b60a.tar.gz
gnu: Add texlive-ebsthesis.
* gnu/packages/tex.scm (texlive-ebsthesis): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f543b1461b..b1a116e003 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11836,6 +11836,28 @@ fonts, and font-sizes for documents to be rendered as PDF-ebooks on small
ebook-readers.")
(license license:public-domain)))
+(define-public texlive-ebsthesis
+ (package
+ (name "texlive-ebsthesis")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ebsthesis/"
+ "source/latex/ebsthesis/"
+ "tex/latex/ebsthesis/")
+ (base32
+ "0vmnkjnpg840rdgbim7gz2frzgr9dycmzqyj9kylicz5nvc4nk5x")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ebsthesis")
+ (synopsis "Typesetting theses for economics")
+ (description
+ "The @code{ebsthesis} class and @code{ebstools} package facilitate the
+production of camera-ready manuscripts in conformance with the guidelines of
+Gabler Verlag and typographical rules established by the European Business
+School.")
+ (license license:lppl)))
+
(define-public texlive-ecc
(package
(name "texlive-ecc")