aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:43:21 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:15 +0200
commitc0e85049d0f39c2642f9d5c9e8df15fd77fb229b (patch)
tree280fb70d76c9f2a5d0c9642de6095e40f4e09fbd
parentd3b2d4143d7d487ae1db4cd93f533d68d3b846e1 (diff)
downloadguix-c0e85049d0f39c2642f9d5c9e8df15fd77fb229b.tar
guix-c0e85049d0f39c2642f9d5c9e8df15fd77fb229b.tar.gz
gnu: Add texlive-rank-2-roots.
* gnu/packages/tex.scm (texlive-rank-2-roots): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index aacc338b35..3d32e89638 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5726,6 +5726,26 @@ algorithms in a natural manner.")
a domain-specific language for quantum programming.")
(license license:lppl1.3c)))
+(define-public texlive-rank-2-roots
+ (package
+ (name "texlive-rank-2-roots")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/rank-2-roots/"
+ "tex/latex/rank-2-roots/")
+ (base32
+ "04mjbq1nyv9jq0xx6zdkr6qz94j46b1xw7wza0r8f8s33q3q6jbb")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/rank-2-roots")
+ (synopsis "Draw (mathematical) rank 2 root systems")
+ (description
+ "This package concerns mathematical drawings arising in representation
+theory. The purpose of this package is to ease drawing of rank 2 root
+systems, with Weyl chambers, weight lattices, and parabolic subgroups.")
+ (license license:lppl1.3c)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")