aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 4639c22c4..e9976fa65 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -60,6 +60,10 @@ doxygen:
test: all
./src/test/test
+# Requires a copy of Chutney in ./chutney
+test-network: all
+ ./src/test/test-network.sh
+
# Avoid strlcpy.c, strlcat.c, aes.c, OpenBSD_malloc_Linux.c, sha256.c,
# eventdns.[hc], tinytest*.[ch]
check-spaces: