aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 849ab83..3133a97 100755
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@ if sys.argv[-1] == 'publish':
sys.exit()
if sys.argv[-1] == 'test':
- os.system('python test_requests.py')
+ os.system('python tests/test_requests.py')
sys.exit()
required = ['certifi>=0.0.7',]
@@ -51,7 +51,7 @@ setup(
package_data={'': ['LICENSE', 'NOTICE']},
include_package_data=True,
install_requires=required,
- license='ISC',
+ license=open("LICENSE").read(),
classifiers=(
'Development Status :: 5 - Production/Stable',
'Intended Audience :: Developers',