aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSVN-Git Migration <python-modules-team@lists.alioth.debian.org>2015-10-08 13:41:22 -0700
committerSVN-Git Migration <python-modules-team@lists.alioth.debian.org>2015-10-08 13:41:22 -0700
commit3a4ef8165fb2951781a7bcc4189e90faf26caf2d (patch)
tree5223d80835a57dad6b7b6e0c37f689441ccb4e1e /setup.py
parent40337989ba5056432c9f2af3c42267e5ee9e3e18 (diff)
downloadpython-requests-3a4ef8165fb2951781a7bcc4189e90faf26caf2d.tar
python-requests-3a4ef8165fb2951781a7bcc4189e90faf26caf2d.tar.gz
Imported Upstream version 0.11.2
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 849ab83..3133a97 100755
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@ if sys.argv[-1] == 'publish':
sys.exit()
if sys.argv[-1] == 'test':
- os.system('python test_requests.py')
+ os.system('python tests/test_requests.py')
sys.exit()
required = ['certifi>=0.0.7',]
@@ -51,7 +51,7 @@ setup(
package_data={'': ['LICENSE', 'NOTICE']},
include_package_data=True,
install_requires=required,
- license='ISC',
+ license=open("LICENSE").read(),
classifiers=(
'Development Status :: 5 - Production/Stable',
'Intended Audience :: Developers',