aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 7 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 4647c9c..e6f8559 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,4 +1,10 @@
#!/usr/bin/make -f
+#export DH_VERBOSE=1
+export PYBUILD_NAME=bleach
%:
- dh $@ --with python2
+ dh $@ --with python2,python3 --buildsystem=pybuild
+
+override_dh_auto_test:
+ nosetests
+ nosetests3