aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChristopher Baines <chris@lucida.cbaines.net>2015-12-24 10:59:02 +0000
committerChristopher Baines <mail@cbaines.net>2015-12-30 13:09:00 +0000
commitb12129f0da219291e52b1725dae24528c882a55e (patch)
treecd37cd6b7f4a53eb7078dfdc1ff54639c9b45491 /setup.py
downloadprometheus-pgbouncer-exporter-b12129f0da219291e52b1725dae24528c882a55e.tar
prometheus-pgbouncer-exporter-b12129f0da219291e52b1725dae24528c882a55e.tar.gz
Initial commit
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py11
1 files changed, 11 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..3035917
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,11 @@
+from setuptools import setup, find_packages
+
+setup(
+ name="prometheus-pgbouncer-exporter",
+ packages=find_packages(),
+ entry_points={
+ 'console_scripts': [
+ 'prometheus-pgbouncer-exporter = prometheus_pgbouncer_exporter.cli:main',
+ ],
+ },
+)