aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authordancer <dancer>2002-09-16 07:34:40 +0000
committerdancer <dancer>2002-09-16 07:34:40 +0000
commitfe96920ba2c9968d33c0e8002efa61b2890847b8 (patch)
tree2616751c1b14b9c129dfa3ef4b49560980aa6e95 /debian/rules
parent50abd1f7ec6716770010cca83f92169aa85e852b (diff)
downloadpbuilder-fe96920ba2c9968d33c0e8002efa61b2890847b8.tar
pbuilder-fe96920ba2c9968d33c0e8002efa61b2890847b8.tar.gz
+ * debian/pbuilder-user-mode-linux.files: create file. Move pbuilder-user-mode-linux
+ + * debian/rules: move the thing from binary-arch to binary-indep + + * debian/control (Depends): update depends of debootstrap to 0.1.17.9 +
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules9
1 files changed, 4 insertions, 5 deletions
diff --git a/debian/rules b/debian/rules
index 6e9cb81..e37662c 100755
--- a/debian/rules
+++ b/debian/rules
@@ -40,17 +40,13 @@ install: build
# Add here commands to install the package into debian/build-package.
$(MAKE) install DESTDIR=$(CURDIR)/debian/pbuilder
-
# Build architecture-independent files here.
binary-indep: build install
-# We have nothing to do by default.
-
-# Build architecture-dependent files here.
-binary-arch: build install
dh_testdir
dh_testroot
dh_installdocs
dh_installman pbuilder.8 pbuilderrc.5 pdebuild.1 debuild-pbuilder.1
+ dh_movefiles --sourcedir=debian/pbuilder
dh_installchangelogs
dh_link
dh_compress
@@ -60,5 +56,8 @@ binary-arch: build install
dh_md5sums
dh_builddeb
+# Build architecture-dependent files here.
+binary-arch: build install
+
binary: binary-indep binary-arch
.PHONY: build clean binary-indep binary-arch binary install configure