aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/polkit.scm7
1 files changed, 7 insertions, 0 deletions
diff --git a/gnu/packages/polkit.scm b/gnu/packages/polkit.scm
index 5f23ed88f3..58a8a236f7 100644
--- a/gnu/packages/polkit.scm
+++ b/gnu/packages/polkit.scm
@@ -201,6 +201,13 @@ QAction and QAbstractButton that lets you integrate those two component
easily with PolicyKit.")
(license lgpl2.0+)))
+(define-public polkit-qt6
+ (package
+ (inherit polkit-qt)
+ (name "polkit-qt6")
+ (inputs (modify-inputs (package-inputs polkit-qt)
+ (replace "qtbase" qtbase)))))
+
(define-public polkit-gnome
(package
(name "polkit-gnome")