aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorZheng Junjie <zhengjunjie@iscas.ac.cn>2024-07-05 23:20:38 +0800
committerZheng Junjie <zhengjunjie@iscas.ac.cn>2024-07-18 10:44:58 +0800
commitea812cf80c7d7a16a861806f95fba0ebe690550c (patch)
treebad05bb2c0c2bc98510e7495572c8f30e8b905c5 /gnu
parentcc753336251ac46db2f6c89ec6c840e3267800d4 (diff)
downloadguix-ea812cf80c7d7a16a861806f95fba0ebe690550c.tar
guix-ea812cf80c7d7a16a861806f95fba0ebe690550c.tar.gz
gnu: Add polkit-qt6.
* gnu/packages/polkit.scm (polkit-qt6): New variable. Change-Id: Ifc78e3c94ecb38c6edc9b3e1a6dde90729ce8128
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/polkit.scm7
1 files changed, 7 insertions, 0 deletions
diff --git a/gnu/packages/polkit.scm b/gnu/packages/polkit.scm
index 5f23ed88f3..58a8a236f7 100644
--- a/gnu/packages/polkit.scm
+++ b/gnu/packages/polkit.scm
@@ -201,6 +201,13 @@ QAction and QAbstractButton that lets you integrate those two component
easily with PolicyKit.")
(license lgpl2.0+)))
+(define-public polkit-qt6
+ (package
+ (inherit polkit-qt)
+ (name "polkit-qt6")
+ (inputs (modify-inputs (package-inputs polkit-qt)
+ (replace "qtbase" qtbase)))))
+
(define-public polkit-gnome
(package
(name "polkit-gnome")