aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3ca756dead..2d9e4cebbe 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -9451,6 +9451,19 @@ providing convenience for writing the daemon's modules as well as external
tools for managing PipeWire.")
(license license:expat)))
+(define-public wireplumber-minimal
+ (let ((base wireplumber))
+ (package
+ (inherit base)
+ (name "wireplumber-minimal")
+ (arguments
+ (substitute-keyword-arguments (package-arguments base)
+ ((#:configure-flags flags ''())
+ #~(cons "-Delogind=disabled" #$flags))))
+ (inputs
+ (modify-inputs (package-inputs base)
+ (delete "elogind"))))))
+
(define-public ell
(package
(name "ell")