aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/networking.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index f5f1f447cb..bde43bd912 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -2763,6 +2763,11 @@ procedure calls (RPCs).")
(("#! /bin/sh")
(string-append "#! " /bin/sh))
+ ;; grep 3.8 emits a warning for 'egrep' which breaks
+ ;; expected output; adjust accordingly.
+ (("egrep")
+ "grep -E")
+
;; The tests use 'kill -0' to check whether a test has
;; completed, but it does not work in the build container
;; because zombies are not reaped automatically (PID 1 is