aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/kde-frameworks.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index 0a77eb685f..e3fee4f479 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -738,7 +738,7 @@ as well as an API to create KDED modules.")
(define-public kdnssd
(package
(name "kdnssd")
- (version "5.114.0")
+ (version "6.3.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -747,13 +747,13 @@ as well as an API to create KDED modules.")
name "-" version ".tar.xz"))
(sha256
(base32
- "1zw5rkprr54j05ic8zljk57zahp2v6333slr253r3n1679zqlv64"))))
+ "0akip5sb8jva760lprxd3qbzlx9ql3vgdxdl1rblp5qsvv94h7b7"))))
(build-system cmake-build-system)
(native-inputs
- (list extra-cmake-modules qttools-5))
+ (list extra-cmake-modules qttools))
(inputs
(list avahi ; alternativly dnssd could be used
- qtbase-5))
+ qtbase))
(home-page "https://community.kde.org/Frameworks")
(synopsis "Network service discovery using Zeroconf")
(description "KDNSSD is a library for handling the DNS-based Service