aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index ca9cdb0b1b..e61e93902d 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -1008,7 +1008,7 @@ of unit files.")))
(define-public go-github-com-cskr-pubsub
(package
(name "go-github-com-cskr-pubsub")
- (version "2.0.1")
+ (version "2.0.2")
(source
(origin
(method git-fetch)
@@ -1017,7 +1017,7 @@ of unit files.")))
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "18kqfdzkfs7z8266a5q5wldwkcvnhc7yw09b9vr8r0s7svy8d5s6"))))
+ (base32 "0iy85nxrfv6hp4i4mnqayjfx4hci7qyycqbaz4fx8wbd15n9ll66"))))
(build-system go-build-system)
(arguments
(list