aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gtk.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 16049a8052..1ee2a99bf6 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -2625,8 +2625,7 @@ shell scripts. Example of how to use @code{yad} can be consulted at
#:make-flags
(list (string-append "CC=" ,(cc-for-target))
;; makefile uses PREFIX for the binary location
- (string-append "PREFIX=" (assoc-ref %outputs "out")
- "/bin"))
+ (string-append "PREFIX=" (assoc-ref %outputs "out")))
#:phases
(modify-phases %standard-phases
(delete 'configure)))) ; no configure script