aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/golang.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 190d4c802f..cffe6227cc 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -2995,11 +2995,11 @@ as conversion to and from @command{net.Addr}.")
(license license:expat))))
(define-public go-github-com-urfave-cli
- (let ((commit "934abfb2f102315b5794e15ebc7949e4ca253920")
+ (let ((commit "693af58b4d51b8fcc7f9d89576da170765980581")
(revision "0"))
(package
(name "go-github-com-urfave-cli")
- (version (git-version "1.19.1" revision commit))
+ (version (git-version "1.20.0" revision commit))
(source
(origin
(method git-fetch)
@@ -3009,7 +3009,7 @@ as conversion to and from @command{net.Addr}.")
(file-name (git-file-name name version))
(sha256
(base32
- "0c5r8pgj3k48dfcwj8lw3cxkwkl8vh0fhvz5snfdwd0bcxdqx1yq"))))
+ "1krq752xgy658an1696vf4dc2zmp541clwjinhn11394sx2qksh6"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/urfave/cli"))