aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/golang.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 02ef243e18..3adcd70492 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3610,6 +3610,7 @@ GNU extensions} to the POSIX recommendations for command-line options.")
(define-public go-github-com-spf13-viper
(package
(name "go-github-com-spf13-viper")
+ ;; Refreshing to a newer version requires long chain of missing packages.
(version "1.7.0")
(source
(origin
@@ -3624,6 +3625,7 @@ GNU extensions} to the POSIX recommendations for command-line options.")
(build-system go-build-system)
(arguments
(list
+ #:tests? #f
#:import-path "github.com/spf13/viper"))
(propagated-inputs
(list go-github-com-fsnotify-fsnotify