aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 5fe19acb37..22d085ab43 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -5366,7 +5366,9 @@ capabilities.")
(add-after 'unpack 'delete-failing-test
(lambda _
;; There's just one failing test here.
- (delete-file "numpy/linalg/tests/test_linalg.py")))))))
+ (delete-file "numpy/linalg/tests/test_linalg.py")
+ ;; ...and this one depends on the previous one.
+ (delete-file "numpy/matrixlib/tests/test_matrix_linalg.py")))))))
(native-inputs
`(("python-cython" ,python2-cython)
("python-pytest" ,python2-pytest)