aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/weather.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/weather.scm')
-rw-r--r--gnu/packages/weather.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/weather.scm b/gnu/packages/weather.scm
index 5a58b97a30..e95f6bb501 100644
--- a/gnu/packages/weather.scm
+++ b/gnu/packages/weather.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2022 Nicolas Goaziou <mail@nicolasgoaziou.fr>
+;;; Copyright © 2022, 2024 Nicolas Goaziou <mail@nicolasgoaziou.fr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -28,7 +28,7 @@
(define-public wego
(package
(name "wego")
- (version "2.1")
+ (version "2.2")
(source
(origin
(method git-fetch)
@@ -37,7 +37,7 @@
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "0bji9fywa0kg29zj1vrwq7l5f18hh0lcz6rl6sppi5id0qbjpiwl"))))
+ (base32 "09zn1z2744izzkkavs3lc1scsv22js8h28b0d86qd5dh2zfwfikf"))))
(build-system go-build-system)
(arguments '(#:import-path "github.com/schachmat/wego"))
(propagated-inputs