aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/textutils.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/textutils.scm')
-rw-r--r--gnu/packages/textutils.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/textutils.scm b/gnu/packages/textutils.scm
index 1417bea4e5..c9714988d6 100644
--- a/gnu/packages/textutils.scm
+++ b/gnu/packages/textutils.scm
@@ -508,10 +508,12 @@ in a portable way.")
(add-after 'unpack 'delete-test
;; See comments about the license.
(lambda _
- (delete-file "src/tests/dbacl-jap.shin")))
+ (delete-file "src/tests/dbacl-jap.shin")
+ #t))
(add-after 'delete-sample6-and-japanese 'autoreconf
(lambda _
- (zero? (system* "autoreconf" "-vif"))))
+ (invoke "autoreconf" "-vif")
+ #t))
(add-after 'unpack 'fix-test-files
(lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))