aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5359ab9f67..225a2d643b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -32391,6 +32391,26 @@ an object at an arbitrary absolute (or even a relative) position on the
page.")
(license license:lppl)))
+(define-public texlive-pst-am
+ (package
+ (name "texlive-pst-am")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/pst-am/"
+ "source/generic/pst-am/" "tex/latex/pst-am/")
+ (base32
+ "1dyhjycy6ccamxcp65761gbszxpvxdsiirqbpljkywsbynwfcn6q")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pst-am")
+ (synopsis "Simulation of modulation and demodulation")
+ (description
+ "The package allows the simulation of the modulated and demodulated
+amplitude of radio waves. The user may plot curves of modulated signals, wave
+carrier, signal modulation, signal recovery and signal demodulation.")
+ (license license:lppl)))
+
(define-public texlive-pst-text
(package
(name "texlive-pst-text")