aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7447855350..8ecaa2c8b9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7807,6 +7807,23 @@ to LaTeX2e: LaTeX2e-Kurzbeschreibung}.")
to LaTeX2e.}")
(license license:gpl3+)))
+(define-public texlive-lshort-japanese
+ (package
+ (name "texlive-lshort-japanese")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/lshort-japanese/")
+ (base32
+ "0mfxig980jyzhay1i83d69p294hgbr92v3kk2a4z8ca3fwzy8w74")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/lshort-japanese")
+ (synopsis "Japanese version of the @emph{Short Introduction to LaTeX2e}")
+ (description "This is the Japanese version of the @emph{(Not so) Short
+Introduction to LaTeX2e}.")
+ (license license:gpl3+)))
+
(define-public texlive-lshort-mongol
(package
(name "texlive-lshort-mongol")