aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/terminals.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/terminals.scm')
-rw-r--r--gnu/packages/terminals.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 98ed77289a..d9a5f1db9a 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -460,7 +460,7 @@ should be thread-safe.")
(define-public libvterm
(package
(name "libvterm")
- (version "0.1")
+ (version "0.1.1")
(source
(origin
(method url-fetch)
@@ -468,13 +468,12 @@ should be thread-safe.")
"libvterm-" version ".tar.gz"))
(sha256
(base32
- "1pcxjhvdwhr2f3lyzf2rv1vp3l62bgkjm1ybhj82qf8yly7ca6g4"))))
+ "1n5maylann2anfifjy576vzyar9q5m1kzpyiz2hca2pacxy8xf4v"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags
(list "CC=gcc"
(string-append "PREFIX=" (assoc-ref %outputs "out")))
- #:tests? #f ; XXX: some tests fail in this release
#:test-target "test"
#:phases
(modify-phases %standard-phases
@@ -956,7 +955,7 @@ tmux.")
(define-public kitty
(package
(name "kitty")
- (version "0.14.4")
+ (version "0.14.5")
(home-page "https://sw.kovidgoyal.net/kitty/")
(source
(origin
@@ -967,7 +966,7 @@ tmux.")
(file-name (git-file-name name version))
(sha256
(base32
- "0z0y80wcbra3zfyaiim98afbqlfpkjkql430zfb8shx61rzzmn9i"))
+ "0qx3wj4n3zgjcpd1vjjwdlz8d1vp8bkxihsg2khlla1izandgxxa"))
(modules '((guix build utils)))
(snippet
'(begin