aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/stb.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/stb.scm')
-rw-r--r--gnu/packages/stb.scm6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnu/packages/stb.scm b/gnu/packages/stb.scm
index 4ee1b4ebd2..9286bcd87d 100644
--- a/gnu/packages/stb.scm
+++ b/gnu/packages/stb.scm
@@ -97,6 +97,12 @@ the C programming language.")
"stb-image is a small and self-contained library for image loading or
decoding from file or memory. A variety of formats are supported."))
+(define-public stb-image-resize
+ (make-stb-header-package
+ "stb-image-resize" "0.96"
+ "stb-image-resize is a library that supports scaling and translation of
+images."))
+
(define-public stb-image-write
(make-stb-header-package
"stb-image-write" "1.15"