aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/qt.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/qt.scm')
-rw-r--r--gnu/packages/qt.scm9
1 files changed, 9 insertions, 0 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 041140d5dc..2faa8f22a5 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -5248,6 +5248,15 @@ handles the authentication process of an account and securely stores the
credentials and service-specific settings.")
(license license:lgpl2.1+)))
+(define-public libaccounts-qt6
+ (package
+ (inherit libaccounts-qt)
+ (name "libaccounts-qt6")
+ (native-inputs (modify-inputs (package-native-inputs libaccounts-qt)
+ (replace "qtbase" qtbase)
+ (replace "qttools" qttools)))
+ (synopsis "Qt6 bindings for libaccounts-glib")))
+
(define-public libsignon-glib
(package
(name "libsignon-glib")