aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d49604084f..f22b891ba5 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -28825,7 +28825,7 @@ repository is provided via Python API and as a compressed JSON file.")
(package
;; This is a command-line tool, so no "python-" prefix.
(name "jube")
- (version "2.2.2")
+ (version "2.6.1")
(source (origin
(method url-fetch)
(uri (string-append
@@ -28833,9 +28833,10 @@ repository is provided via Python API and as a compressed JSON file.")
version))
(sha256
(base32
- "0xq4k1q63s1p6swgyp61vahlrd1fqmgbm0gm5kpj8ikwy0yc0nqk"))
+ "0r5d2gdqa0f4c468q3k25ycw1k2g76gg8fyiln4ni98fvfsbx3il"))
(file-name (string-append "jube-" version ".tar.gz"))))
(build-system python-build-system)
+ (native-inputs (list python-pyyaml)) ; pyyaml is needed for tests
(home-page "https://apps.fz-juelich.de/jsc/jube/jube2/docu/index.html")
(synopsis "Benchmarking environment")
(description