aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 5 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 4128a5e0d5..c70e44270f 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -28109,6 +28109,11 @@ parentdir_prefix = dask-
;; This option is not supported by our version of pytest.
(substitute* "pyproject.toml"
(("--cov-config=pyproject.toml") ""))))
+ (add-after 'unpack 'patch-pyproject
+ (lambda _
+ ;; We use pyarrow > 14
+ (substitute* "pyproject.toml"
+ (("\"pyarrow_hotfix\",") ""))))
(add-before 'check 'pre-check
(lambda _ (chdir "/tmp"))))))
(propagated-inputs